Browse By

WordPress 4.0.1 – Update de securitate

Acum 4 zile s-a facut un update al WordPress-ului care rezolva niste probleme de cross-site scripting. Majoritatea celor care au WordPress 4.0 instalat au trecut deja la varianta 4.0.1 datorita update-ului automat pe care aceasta versiune il are.

Daca, nu ati primit update-ul automat sau ati dat disable la aceasta optiune ar fi grozav sa va faceti un update. Nu cred ca aveti chef de o zi in care sa tot faceti bk-uri si sa devirusati site-urile.

Mai multe detalii puteti citi pe WPTavern.

11 thoughts on “WordPress 4.0.1 – Update de securitate”

  1. Refu says:

    De cand cu optiunea de update automat, nici nu trebuie sa-mi mai fac griji, wordpress-ul se updateaza singur si primesc si mail ca a fost updatat, tinand cont ca foarte multe site-uri sunt pe versiuni vechi gen 3.5-3.7

    1. Rosca Bogdan says:

      da, corect doar ca nu toata lumea si-a lasat update-urile automate activate.

  2. Cosma says:

    Cand vad cate un update mi se face frica. De cateva ori mi s-au stricat unele pluginuri dupa ce am facut update. Alta solutie decat replocarea blogului local si update local nu vad…

  3. All Health Services™ says:

    WordPress in general sta OK pe securitate. Adica la cat de varza e in general ca arhitectura si implementare pe mine ma mira ca n-are gauri mai mari si mai dese. Problema principala la WP nu e core-ul ci pluginurile si temele. Alea au foarte frecvent exploituri si de multe ori nu prea se grabesc developerii sa le rezolve si sa faca update de securitate.

    1. Rosca Bogdan says:

      asta depinde foarte mult de tine. orice cms open-source o sa fie lovit de problema asta. daca tu instalezi fel si fel de module care nu sunt “de incredere” poti sa te astepti sa fi hackat in orice moment.
      daca faci putin research inainte sa instalezi esti in 99% din cazuri lipsit de probleme.

      1. Dan says:

        Nu-i asa. E vorba de pluginuri foarte populare folosite de zeci sau sute de mii de situri care au probleme de securitate. SQLi, XSS, etc. Nu-i nimic “de incredere” decat daca te pricepi tu la securitate si faci audit la cod. Altfel mergi cu sperantza inainte 🙂

        1. Rosca Bogdan says:

          Inteleg ce spui doar ca, pluginurile super populare au in spate o echipa care se ocupa de ele destul de bine si mult. iar in cazul in care e anuntata o vulnerabilitate o fixeaza imediat. nu prea e nevoie sa faci tu audit la cod…

          1. Dan says:

            Yeah, in general. Ideea e sa faci update la timp in caz ca. Eu personal nu prea mai folosesc WP. Performantza e varza, super bloated samd. Ce apreciez la WP e ca are teme multe si-i de-a gata asa. In 5 minute ai site. Da daca esti coder ca mine si vrei sa faci un site mai deosebit cu functionalitate neconventionala iti ies peri albi pana faci asta in WP si ajungi la o performantza super proasta. De ex am facut o tema de WP ptun site cu review-uri – ceva avansat cu product compare side by side cu custom fields, custom post types, custom taxonomies, etc. De la 0.1 sec/request am ajuns la 1.2 sec/request. Si pana la urma mi-am bagat picioarele in el de WP si am trecut pe custom.

  4. Foto Nunta Brasov says:

    Binevenit acest update! Insa d emulte ori mi-a “busit” rau siteul vechile updateuri, gen 3.8

    1. Rosca Bogdan says:

      astea se intampla cand temele/plugin-urile nu sunt compatibile cu update-urile de wordpress.

  5. yvettefashion says:

    da, corect

Leave a Reply

Your email address will not be published. Required fields are marked *